	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.northindiatimes.com/xmlrpc.php"/>

		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lci_rFnM57nVS1YnO0-We-D4QBaB7Qsv-Z7rFtcT_qA" />

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Everything you wanted to know about Rhea Chakraborty - North India Times</title>
	<meta name="description" content="Rhea Chakraborty:born on July 1, 1992 in Bengaluru.Parents: Indrajit and Sandhya Chakraborty . Schooling from Army Public School, Ambala Cantt" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Everything you wanted to know about Rhea Chakraborty - North India Times" />
	<meta property="og:description" content="Rhea Chakraborty:born on July 1, 1992 in Bengaluru.Parents: Indrajit and Sandhya Chakraborty . Schooling from Army Public School, Ambala Cantt" />
	<meta property="og:url" content="https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/" />
	<meta property="og:site_name" content="North India Times" />
	<meta property="article:published_time" content="2020-08-11T03:40:08+00:00" />
	<meta property="article:modified_time" content="2020-08-11T03:40:09+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/Rhea-Chakraborty.jpg?fit=750%2C1125&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="1125" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.northindiatimes.com/#website","url":"https://www.northindiatimes.com/","name":"North India Times","description":"North India Breaking political, entertainment and general news","publisher":{"@id":"https://www.northindiatimes.com/#/schema/person/d036d7aa21864463622162a808fb5797"},"potentialAction":[{"@type":"SearchAction","target":"https://www.northindiatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/Rhea-Chakraborty.jpg?fit=750%2C1125&ssl=1","width":750,"height":1125,"caption":"Rhea Chakraborty"},{"@type":"WebPage","@id":"https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#webpage","url":"https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/","name":"Everything you wanted to know about Rhea Chakraborty - North India Times","isPartOf":{"@id":"https://www.northindiatimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#primaryimage"},"datePublished":"2020-08-11T03:40:08+00:00","dateModified":"2020-08-11T03:40:09+00:00","description":"Rhea Chakraborty:born on July 1, 1992 in Bengaluru.Parents: Indrajit and Sandhya Chakraborty . Schooling from Army Public School, Ambala Cantt","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/"]}]},{"@type":"Article","@id":"https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#article","isPartOf":{"@id":"https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#webpage"},"author":{"@id":"https://www.northindiatimes.com/#/schema/person/d036d7aa21864463622162a808fb5797"},"headline":"Everything you wanted to know about Rhea Chakraborty","datePublished":"2020-08-11T03:40:08+00:00","dateModified":"2020-08-11T03:40:09+00:00","mainEntityOfPage":{"@id":"https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.northindiatimes.com/#/schema/person/d036d7aa21864463622162a808fb5797"},"image":{"@id":"https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#primaryimage"},"keywords":"Rhea Chakraborty","articleSection":"Bollywood News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://www.northindiatimes.com/#/schema/person/d036d7aa21864463622162a808fb5797","name":"Editor, North India Times","logo":{"@id":"https://www.northindiatimes.com/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="North India Times &raquo; Feed" href="https://www.northindiatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North India Times &raquo; Comments Feed" href="https://www.northindiatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="North India Times &raquo; Everything you wanted to know about Rhea Chakraborty Comments Feed" href="https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northindiatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:700,500,400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.northindiatimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.northindiatimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.northindiatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northindiatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.northindiatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p5LhOo-btT' />
<link rel="alternate" type="application/json+oembed" href="https://www.northindiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northindiatimes.com%2Feverything-you-wanted-to-know-about-rhea-chakraborty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northindiatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northindiatimes.com%2Feverything-you-wanted-to-know-about-rhea-chakraborty%2F&#038;format=xml" />
			<meta property="fb:pages" content="Northindiatimes" />
			<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111470531-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111470531-1');
</script>


<meta name="google-site-verification" content="lci_rFnM57nVS1YnO0-We-D4QBaB7Qsv-Z7rFtcT_qA" />
			<link rel="shortcut icon" href="https://www.northindiatimes.com/wp-content/uploads/2020/06/northindia.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.northindiatimes.com\/wp-content\/uploads\/2020\/03\/NIT_LONG_LOGO_BLK.jpg"
    },
    "url": "https:\/\/www.northindiatimes.com\/",
    "name": "North India Times",
    "description": "North India Breaking political, entertainment and general news"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "North India Times",
    "alternateName": "North India Breaking political, entertainment and general news",
    "url": "https:\/\/www.northindiatimes.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "Everything you wanted to know about Rhea Chakraborty",
    "description": "Whenever we heard about late Sushant Singh Rajput, the name which is being taken every now and then is his live-in partner Rhea Chakraborty.So who is Rhea and what is her past life and who are there in her family? We are discussing everything in this",
    "datePublished": "2020-08-11",
    "dateModified": "2020-08-11",
    "author": {
        "@type": "Person",
        "@id": "#person-EditorNorthIndiaTimes",
        "name": "Editor, North India Times"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i1.wp.com\/www.northindiatimes.com\/wp-content\/uploads\/2020\/08\/Rhea-Chakraborty.jpg?fit=750%2C1125&ssl=1",
        "width": 750,
        "height": 1125
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.northindiatimes.com\/everything-you-wanted-to-know-about-rhea-chakraborty\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.northindiatimes.com/wp-content/bs-booster-cache/79922571021cfb07c515e19e04fa5457.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1597046825' href='https://www.northindiatimes.com/wp-content/bs-booster-cache/97d17f2f5d6f94cd635e10d9e006a2f9.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>
/* responsive monitor */ @media(min-width: 1200px){<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3086798722519313",
          enable_page_level_ads: true
     });
</script>}
/* responsive landscape tablet */ @media(min-width: 1019px) and (max-width: 1199px){<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3086798722519313",
          enable_page_level_ads: true
     });
</script>}
/* responsive portrait tablet */ @media(min-width: 768px) and (max-width: 1018px){<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3086798722519313",
          enable_page_level_ads: true
     });
</script>}
/* responsive phone */ @media(max-width: 767px){<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3086798722519313",
          enable_page_level_ads: true
     });
</script>}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-44137 single-format-standard bs-theme bs-publisher bs-publisher-online-magazine active-light-box active-top-line ltr close-rh page-layout-1-col boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-19 single-cat-19  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="site-name">North India Times</div>
									<div class="site-description">North India Breaking political, entertainment and general news</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://www.northindiatimes.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/betterstu" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/betterstu" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_97582_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://www.northindiatimes.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_97582_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_97582_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://www.northindiatimes.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.northindiatimes.com%2Feverything-you-wanted-to-know-about-rhea-chakraborty%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_97582_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_97582_lostpasswordform"
					      action="https://www.northindiatimes.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
				<li id="menu-item-31014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-31014"><a href="http://www.northindiatimes.com">Home</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
					</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-27883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3027 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-27883"><a href="https://www.northindiatimes.com/category/north-india-news/">North India News</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li id="menu-item-33207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6742 better-anim-fade menu-item-33207"><a href="https://www.northindiatimes.com/category/north-india-news/chandigarh/">Chandigarh/Tricity</a></li>
	<li id="menu-item-27887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6508 better-anim-fade menu-item-27887"><a href="https://www.northindiatimes.com/category/north-india-news/haryana-news/">Haryana News</a></li>
	<li id="menu-item-27888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-27888"><a href="https://www.northindiatimes.com/category/north-india-news/himachal-news/">Himachal Praddesh</a></li>
	<li id="menu-item-27886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6505 better-anim-fade menu-item-27886"><a href="https://www.northindiatimes.com/category/north-india-news/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li id="menu-item-27884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-27884"><a href="https://www.northindiatimes.com/category/north-india-news/new-delhi-ncr/">New Delhi &#038; NCR</a></li>
	<li id="menu-item-33210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-33210"><a href="https://www.northindiatimes.com/category/north-india-news/punjab/">Punjab</a></li>
	<li id="menu-item-33209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6506 better-anim-fade menu-item-33209"><a href="https://www.northindiatimes.com/category/north-india-news/rajasthan/">Rajasthan</a></li>
	<li id="menu-item-33211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6504 better-anim-fade menu-item-33211"><a href="https://www.northindiatimes.com/category/north-india-news/uttar-pradesh/">Uttar Pradesh</a></li>
	<li id="menu-item-33212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6507 better-anim-fade menu-item-33212"><a href="https://www.northindiatimes.com/category/north-india-news/uttrakhand-news/">Uttrakhand News</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-36853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7521 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-36853"><a title="hindi samachar" href="https://www.northindiatimes.com/category/news-in-hindi/">news in hindi</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
					</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-4171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-4171"><a title="breaking entertainment news " href="https://www.northindiatimes.com/category/breaking-news-just-now/bollywood-breaking-news/">Entertainment news</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li id="menu-item-5643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-5643"><a title="bollywood breaking news " href="https://www.northindiatimes.com/category/breaking-news-just-now/bollywood-breaking-news/">Bollywood News</a></li>
	<li id="menu-item-7175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3559 better-anim-fade menu-item-7175"><a href="https://www.northindiatimes.com/category/watch-latest-hot-photos-of-bollywoodtollywood-actress-in-dozens-nof-photo-galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-8872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-8872"><a href="https://www.northindiatimes.com/category/watch-latest-hot-photos-of-bollywoodtollywood-actress-in-dozens-nof-photo-galleries/bollywood/">Bollywood</a></li>
		<li id="menu-item-8871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3851 better-anim-fade menu-item-8871"><a href="https://www.northindiatimes.com/category/watch-latest-hot-photos-of-bollywoodtollywood-actress-in-dozens-nof-photo-galleries/telugutamil/">Telugu/Tamil</a></li>
		<li id="menu-item-5645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1816 better-anim-fade menu-item-5645"><a href="https://www.northindiatimes.com/category/breaking-news-just-now/hollywood-news/">Hollywood News</a></li>
	<li id="menu-item-5647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-494 better-anim-fade menu-item-5647"><a href="https://www.northindiatimes.com/category/breaking-news-just-now/movies/">Movies</a></li>
	<li id="menu-item-31474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6533 better-anim-fade menu-item-31474"><a href="https://www.northindiatimes.com/category/viral-videos/">Viral Videos</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-37126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7724 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-37126"><a href="https://www.northindiatimes.com/category/news-in-punjabi-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80-%e0%a8%96%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82news-in-punjabi-language-khabran/">news in punjabi</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
					</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-33235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-33235"><a href="http://www.northindiatimes.com/2012/05/28/about-north-india-times/">About North India Times</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
					</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-40426" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40426"><a href="https://www.northindiatimes.com/our-contributors-1/">North India Times Journalists</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://www.northindiatimes.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://www.northindiatimes.com/wp-content/uploads/2020/03/NIT_LONG_LOGO_BLK.jpg"
			     alt="North India Times"  />

			<span class="site-title">North India Times - North India Breaking political, entertainment and general news</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-31014"><a href="http://www.northindiatimes.com">Home</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
					</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3027 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-27883"><a href="https://www.northindiatimes.com/category/north-india-news/">North India News</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6742 better-anim-fade menu-item-33207"><a href="https://www.northindiatimes.com/category/north-india-news/chandigarh/">Chandigarh/Tricity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6508 better-anim-fade menu-item-27887"><a href="https://www.northindiatimes.com/category/north-india-news/haryana-news/">Haryana News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-27888"><a href="https://www.northindiatimes.com/category/north-india-news/himachal-news/">Himachal Praddesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6505 better-anim-fade menu-item-27886"><a href="https://www.northindiatimes.com/category/north-india-news/jammu-kashmir/">Jammu &#038; Kashmir</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-11 better-anim-fade menu-item-27884"><a href="https://www.northindiatimes.com/category/north-india-news/new-delhi-ncr/">New Delhi &#038; NCR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-12 better-anim-fade menu-item-33210"><a href="https://www.northindiatimes.com/category/north-india-news/punjab/">Punjab</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6506 better-anim-fade menu-item-33209"><a href="https://www.northindiatimes.com/category/north-india-news/rajasthan/">Rajasthan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6504 better-anim-fade menu-item-33211"><a href="https://www.northindiatimes.com/category/north-india-news/uttar-pradesh/">Uttar Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6507 better-anim-fade menu-item-33212"><a href="https://www.northindiatimes.com/category/north-india-news/uttrakhand-news/">Uttrakhand News</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7521 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-36853"><a title="hindi samachar" href="https://www.northindiatimes.com/category/news-in-hindi/">news in hindi</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
					</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-4171"><a title="breaking entertainment news " href="https://www.northindiatimes.com/category/breaking-news-just-now/bollywood-breaking-news/">Entertainment news</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-19 better-anim-fade menu-item-5643"><a title="bollywood breaking news " href="https://www.northindiatimes.com/category/breaking-news-just-now/bollywood-breaking-news/">Bollywood News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-3559 better-anim-fade menu-item-7175"><a href="https://www.northindiatimes.com/category/watch-latest-hot-photos-of-bollywoodtollywood-actress-in-dozens-nof-photo-galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-8872"><a href="https://www.northindiatimes.com/category/watch-latest-hot-photos-of-bollywoodtollywood-actress-in-dozens-nof-photo-galleries/bollywood/">Bollywood</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3851 better-anim-fade menu-item-8871"><a href="https://www.northindiatimes.com/category/watch-latest-hot-photos-of-bollywoodtollywood-actress-in-dozens-nof-photo-galleries/telugutamil/">Telugu/Tamil</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1816 better-anim-fade menu-item-5645"><a href="https://www.northindiatimes.com/category/breaking-news-just-now/hollywood-news/">Hollywood News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-494 better-anim-fade menu-item-5647"><a href="https://www.northindiatimes.com/category/breaking-news-just-now/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6533 better-anim-fade menu-item-31474"><a href="https://www.northindiatimes.com/category/viral-videos/">Viral Videos</a></li>
		</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7724 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-37126"><a href="https://www.northindiatimes.com/category/news-in-punjabi-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80-%e0%a8%96%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82news-in-punjabi-language-khabran/">news in punjabi</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
					</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-list menu-item-33235"><a href="http://www.northindiatimes.com/2012/05/28/about-north-india-times/">About North India Times</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-link-list">
		<ul class="mega-links">
					</ul>
	</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-40426"><a href="https://www.northindiatimes.com/our-contributors-1/">North India Times Journalists</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://www.northindiatimes.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://www.northindiatimes.com/" itemprop="url" rel="home">
											<img src="https://www.northindiatimes.com/wp-content/uploads/2020/03/NIT_LONG_LOGO_BLK.jpg"
						     alt="North India Times"  data-bsrjs="https://www.northindiatimes.com/wp-content/uploads/2020/03/NIT_LONG_LOGO_BLK.jpg"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.northindiatimes.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.northindiatimes.com/category/breaking-news-just-now/" ><span itemprop='name'>Breaking news</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.northindiatimes.com/category/breaking-news-just-now/bollywood-breaking-news/" ><span itemprop='name'>Bollywood News</span><meta itemprop="position" content="3" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Everything you wanted to know about Rhea Chakraborty</span><meta itemprop="position" content="4" /><meta itemprop="item" content="https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-1-col layout-no-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-12 content-column">
								<div class="single-container">
		<article id="post-44137" class="post-44137 post type-post status-publish format-standard has-post-thumbnail  category-bollywood-breaking-news tag-rhea-chakraborty single-post-content ">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Everything you wanted to know about Rhea Chakraborty</span></h1>
					<h2 class="post-subtitle">Rhea Chakraborty's film career failed to take off and has many flop films to her credit</h2>					<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-19"><a href="https://www.northindiatimes.com/category/breaking-news-just-now/bollywood-breaking-news/">Bollywood News</a></span></div><div class="post-meta single-post-meta">
			<a href="https://www.northindiatimes.com/author/admin/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Editor, North India Times</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-08-11T09:10:09+05:30">Last updated <b>Aug 11, 2020</b></time></span>
			</div>
					</div>
									<div class="single-featured">
									</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Everything you wanted to know about Rhea Chakraborty&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="44137"><i class="bf-icon  fa fa-eye"></i> <b class="number">2</b></span>			</div>
			<br />
<b>Warning</b>:  A non-numeric value encountered in <b>/home/northcyp/public_html/wp-content/themes/publisher1/includes/func-review-rating.php</b> on line <b>212</b><br />
<br />
<b>Warning</b>:  A non-numeric value encountered in <b>/home/northcyp/public_html/wp-content/themes/publisher1/includes/func-review-rating.php</b> on line <b>213</b><br />
			<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon fa fa-share-alt" aria-hidden="true"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp5LhOo-btT" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Everything+you+wanted+to+know+about+Rhea+Chakraborty&url=https%3A%2F%2Fwp.me%2Fp5LhOo-btT" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwp.me%2Fp5LhOo-btT" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp5LhOo-btT&title=Everything+you+wanted+to+know+about+Rhea+Chakraborty" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Everything+you+wanted+to+know+about+Rhea+Chakraborty %0A%0A https%3A%2F%2Fwp.me%2Fp5LhOo-btT" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwp.me%2Fp5LhOo-btT&media=https://i1.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/Rhea-Chakraborty.jpg?fit=750%2C1125&ssl=1&description=Everything+you+wanted+to+know+about+Rhea+Chakraborty" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Everything+you+wanted+to+know+about+Rhea+Chakraborty&body=https%3A%2F%2Fwp.me%2Fp5LhOo-btT" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class="qswxgrtk qswxgrtk-clearfix qswxgrtk-post-top qswxgrtk-float-left qswxgrtk-align-left qswxgrtk-column-1"><div id="qswxgrtk-37962-2105716600" class="qswxgrtk-container qswxgrtk-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="37962" data-type="code"><div id="qswxgrtk-37962-2105716600-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qswxgrtk-37962-2105716600');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('qswxgrtk-37962-2105716600-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qswxgrtk-37962-2105716600-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qswxgrtk-37962-2105716600-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qswxgrtk-37962-2105716600-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p><a href="https://www.northindiatimes.com/everything-you-wanted-to-know-about-rhea-chakraborty/rhea-chakraborty/" rel="attachment wp-att-44138"><img class="alignleft size-large wp-image-44138"  data-src="https://www.northindiatimes.com/wp-content/uploads/2020/08/Rhea-Chakraborty-350x525.jpg" alt="Rhea Chakraborty" width="350" height="525" srcset="https://i1.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/Rhea-Chakraborty.jpg?resize=350%2C525&amp;ssl=1 350w, https://i1.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/Rhea-Chakraborty.jpg?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/Rhea-Chakraborty.jpg?w=750&amp;ssl=1 750w" sizes="(max-width: 350px) 100vw, 350px" /></a>Whenever we heard about late Sushant Singh Rajput, the name which is being taken every now and then is his live-in partner Rhea Chakraborty.</p>
 <p>So who is Rhea and what is her past life and who are there in her family? We are discussing everything in this story.</p>
<div class="qswxgrtk qswxgrtk-clearfix qswxgrtk-post-inline qswxgrtk-float-left qswxgrtk-align-left qswxgrtk-column-1"></div> <p>Rhea has been accused by Sushant&#8217;s family of abetting suicide and besides committing financial fraud. Though the case is under investigation but the initial investigation done by the CBI and police points the suspicion towards Rhea.</p>
 <p>Sushant&#8217;s family has filed a criminal case with charges of abetment to suicide, criminal conspiracy, theft, cheating and threatening against Rhea and her family.</p>
 <h4>Rhea&#8217;s earlier life and family</h4>
 <p>Rhea was born on July 1, 1992, in Bengaluru. Her parents are Indrajit Chakraborty and Sandhya Chakraborty. She did her schooling from Army Public School, Ambala Cantt, Haryana.</p>
 <p>Rhea&#8217;s father is Bengali and her mother is Konkani. Her father is an Army doctor by profession and her mother is a housewife.</p>
 <p>Shovik is Rhea&#8217;s brother. Both Rhea and Shovik are being grilled by the Enforcement Directorate (ED) officials to find out the truth about the money allegedly siphoned off by the duo.</p>
 <h4>Like Sushant, Rhea was also an Engineering student</h4>
 <p>One similarity between Rhea and Sushant is that both were engineering students and had left their courses in the middle.</p>
 <p>Rhea stepped into the glam world through MTV&#8217;s reality show Teen Diva. She became the first runner up. She then auditioned to become a video jockey of MTV in Delhi and was selected.</p>
 <p>Rhea hosted &#8216;MTV Vassup&#8217;, &#8216;College Beat&#8217;, and &#8216;MTV Gone in 60 Seconds&#8217; while being a VJ. Meanwhile, her dream of becoming an actor was awakened. She was studying engineering college at that time but had no interest in becoming an engineer. She left engineering and turned to act.</p>
<div class="qswxgrtk qswxgrtk-clearfix qswxgrtk-post-middle qswxgrtk-float-center qswxgrtk-align-center qswxgrtk-column-1"><div id="qswxgrtk-37962-587309064" class="qswxgrtk-container qswxgrtk-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="37962" data-type="code"><div id="qswxgrtk-37962-587309064-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qswxgrtk-37962-587309064');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('qswxgrtk-37962-587309064-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qswxgrtk-37962-587309064-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qswxgrtk-37962-587309064-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qswxgrtk-37962-587309064-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <h4>Rhea&#8217;s Film career failed to take off</h4>
 <p>Rhea auditioned for Yash Raj Films&#8217; 2010 Band Baaja Baaraat&#8217; but was rejected for the lead role. Anushka Sharma played the lead role in the film.</p>
 <p>Rhea got her first break in 2012 through the Telugu film &#8216;Tunega Tunega&#8217;. In this film, she played the character of Nidhi. The film proved to be a flop but soon after that in 2013, Rhea managed to get her Bollywood break. She got a chance to play the role of Jasleen in the film &#8216;Mere Dad&#8217;s Maruti&#8217; but it was also a flopped.</p>
 <h4>Rhea was jobless from the past three years</h4>
 <p>Sonali Cable, Rhea&#8217;s third film in 2014, was also proved to be a super flop. After giving the flop films, Rhea did not get an assignment and was sitting idle from past thee years.</p>
 <p>In 2017, she got a cameo in films like &#8216;Half Girlfriend&#8217; and &#8216;Dobara: See Your Evil&#8217;, but these films also flopped.<br />
After this, Rhea was given a chance to play a lead role as a heroine in 2017 &#8216;Bank Chor&#8217; and &#8216;Jalebi&#8217; in 2018, but the luck did not favour her. Rhea has not appeared in any film since then.</p>
 <p>In nutshell, Rhea has been a flopped actress as none of her films were a commercial success in eight years of her acting career.</p>
 <p>Interestingly, Rumi Jaffrey was planning to make a film about Rhea and Sushant, which was to start shooting in May this year, but could not happen due to the lockdown and the film would never be made again after Sushant left.</p>
 <h4>How Rhea acquired the property worth several crore rupees</h4>
 <p>The investigating agency currently probing the Sushant case is trying to figure out Rhea&#8217;s net worth.</p>
 <p>Scrutiny of Rhea&#8217;s Income Tax Returns (ITR) has revealed that her annual income was around Rs 10 to 15 lacs per annum. As she did not get any film during the past three years, the only source of her income was the brand endorsements. She would only get between Rs three to five lacs for a brand endorsement.</p>
 <p>But the 28-year-old Rhea owns properties worth several crores in Mumbai. There are allegations that these properties were acquired by cheating boyfriend Sushant.</p> <div class="qswxgrtk qswxgrtk-clearfix qswxgrtk-post-bottom qswxgrtk-float-center qswxgrtk-align-center qswxgrtk-column-1"><div id="qswxgrtk-37962-1288190825" class="qswxgrtk-container qswxgrtk-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="37962" data-type="code"><div id="qswxgrtk-37962-1288190825-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('qswxgrtk-37962-1288190825');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('qswxgrtk-37962-1288190825-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('qswxgrtk-37962-1288190825-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('qswxgrtk-37962-1288190825-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('qswxgrtk-37962-1288190825-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-3086798722519313"  data-ad-slot="2314258338"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>			</div>

					<div class="entry-terms post-tags clearfix style-2">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://www.northindiatimes.com/tag/rhea-chakraborty/" rel="tag">Rhea Chakraborty</a>	</div>
		</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://www.northindiatimes.com/%e0%a4%b9%e0%a4%bf%e0%a4%ae%e0%a4%be%e0%a4%9a%e0%a4%b2-%e0%a4%95%e0%a5%8b%e0%a4%b0%e0%a5%8b%e0%a4%a8%e0%a4%be-%e0%a4%aa%e0%a5%8b%e0%a4%9c%e0%a5%80%e0%a4%9f%e0%a4%bf%e0%a4%b5-%e0%a4%ae%e0%a4%82/" rel="prev">हिमाचल : कोरोना पोजीटिव मंत्री के कारनामे</a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t7 sh-s1 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none  ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-44062 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
						<a  alt="Mughal-e-Azam Film Facts" title="Mughal-e-Azam : The Unforgettable Love Story" data-src="https://i0.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/mughal-e-azam-film-facts.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.northindiatimes.com\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mughal-e-azam-film-facts-86x64.jpg&quot;,&quot;210&quot;:&quot;mughal-e-azam-film-facts-210x136.jpg&quot;,&quot;279&quot;:&quot;mughal-e-azam-film-facts-279x220.jpg&quot;,&quot;357&quot;:&quot;mughal-e-azam-film-facts-357x210.jpg&quot;,&quot;750&quot;:&quot;mughal-e-azam-film-facts-750x430.jpg&quot;,&quot;1820&quot;:&quot;mughal-e-azam-film-facts.jpg&quot;}}"					class="img-holder" href="https://www.northindiatimes.com/mughal-e-azam-film-facts/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.northindiatimes.com/mughal-e-azam-film-facts/" title="Mughal-e-Azam : The Unforgettable Love Story">
			<span class="post-title">
				Mughal-e-Azam : The Unforgettable Love Story			</span>
	</a>
	</p></div>
</div >
<div  class="post-44048 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
						<a  alt="Sushant Case : Rhea&#039;s role" title="Sushant Case : Rhea&#8217;s role is suspicious" data-src="https://i1.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/sushant-case-rheas-role-suspicious.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.northindiatimes.com\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;sushant-case-rheas-role-suspicious-86x64.jpg&quot;,&quot;210&quot;:&quot;sushant-case-rheas-role-suspicious-210x136.jpg&quot;,&quot;279&quot;:&quot;sushant-case-rheas-role-suspicious-279x220.jpg&quot;,&quot;357&quot;:&quot;sushant-case-rheas-role-suspicious-357x210.jpg&quot;,&quot;649&quot;:&quot;sushant-case-rheas-role-suspicious.jpg&quot;}}"					class="img-holder" href="https://www.northindiatimes.com/sushant-case-rheas-role/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.northindiatimes.com/sushant-case-rheas-role/" title="Sushant Case : Rhea&#8217;s role is suspicious">
			<span class="post-title">
				Sushant Case : Rhea&#8217;s role is suspicious			</span>
	</a>
	</p></div>
</div >
<div  class="post-43988 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
						<a  alt="sushant case" title="Ankita happy as Sushant case goes to CBI" data-src="https://i1.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/rhea_was_trying_to_control_sushant.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/www.northindiatimes.com\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rhea_was_trying_to_control_sushant-86x64.jpg&quot;,&quot;210&quot;:&quot;rhea_was_trying_to_control_sushant-210x136.jpg&quot;,&quot;279&quot;:&quot;rhea_was_trying_to_control_sushant-279x220.jpg&quot;,&quot;357&quot;:&quot;rhea_was_trying_to_control_sushant-357x210.jpg&quot;,&quot;750&quot;:&quot;rhea_was_trying_to_control_sushant.jpg&quot;}}"					class="img-holder" href="https://www.northindiatimes.com/ankita-happy-as-sushant-case-goes-to-cbi/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.northindiatimes.com/ankita-happy-as-sushant-case-goes-to-cbi/" title="Ankita happy as Sushant case goes to CBI">
			<span class="post-title">
				Ankita happy as Sushant case goes to CBI			</span>
	</a>
	</p></div>
</div >
<div  class="post-43982 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-19">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
						<a  alt="raveena tandon" title="Raveena Tandon speaks about neoptism" data-src="https://i0.wp.com/www.northindiatimes.com/wp-content/uploads/2020/08/raveena_tandon_red_hot_dress-e1596633878643.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/www.northindiatimes.com\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;raveena_tandon_red_hot_dress-e1596633878643-86x64.jpg&quot;,&quot;210&quot;:&quot;raveena_tandon_red_hot_dress-e1596633878643-210x136.jpg&quot;,&quot;279&quot;:&quot;raveena_tandon_red_hot_dress-e1596633878643-279x220.jpg&quot;,&quot;357&quot;:&quot;raveena_tandon_red_hot_dress-e1596633878643-357x210.jpg&quot;,&quot;700&quot;:&quot;raveena_tandon_red_hot_dress-e1596633878643.jpg&quot;}}"					class="img-holder" href="https://www.northindiatimes.com/raveena-tandon-speaks-about-neoptism/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://www.northindiatimes.com/raveena-tandon-speaks-about-neoptism/" title="Raveena Tandon speaks about neoptism">
			<span class="post-title">
				Raveena Tandon speaks about neoptism			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div></div>
<section id="comments-template-44137" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t7 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/everything-you-wanted-to-know-about-rhea-chakraborty/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://www.northindiatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='d9461d557b1a71e48da43aa02f92c5d4';
hf1V='30fee752ff9a81b36b869f3702c2a843';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© Login Media Publishing 2017 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d9461d557b1a71e48da43aa02f92c5d4';
hf4V='30fee752ff9a81b36b869f3702c2a843';
cm4S="form[action='https://www.northindiatimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53389000-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53389000-1');
</script>


			<style type="text/css" media="print">

				* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}
			</style>

			<div id="cpp-print-disabled" style="display: none;">
				You cannot print contents of this website.			</div>

			<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["northindiatimes.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/www.northindiatimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.northindiatimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-38325" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38325"><a href="https://www.northindiatimes.com/bs-photos/">Photos</a></li>
<li id="menu-item-38326" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag better-anim-fade menu-badge-right menu-have-badge menu-item-38326"><a href="https://www.northindiatimes.com/tag/bs-videos/">videos<span class="better-custom-badge">NEW</span></a></li>
<li id="menu-item-38293" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38293"><a href="https://www.northindiatimes.com/bs-reaction/">Reaction</a></li>
<li id="menu-item-38294" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38294"><a href="https://www.northindiatimes.com/bs-results/">Results</a></li>
<li id="menu-item-38295" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38295"><a href="https://www.northindiatimes.com/bs-photos/">Pictures</a></li>
<li id="menu-item-38296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag better-anim-fade menu-item-38296"><a href="https://www.northindiatimes.com/tag/bs-videos/">videos</a></li>
<li id="menu-item-38297" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38297"><a href="https://www.northindiatimes.com/bs-newsletter/">Newsletter</a></li>
<li id="menu-item-38300" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-38300"><a href="https://www.northindiatimes.com/bs-top-news/">Top News</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://www.northindiatimes.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.northindiatimes.com\/wp-admin\/admin-ajax.php","post_id":"44137"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northindiatimes.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.northindiatimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.northindiatimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='https://www.northindiatimes.com/wp-content/bs-booster-cache/ff07f82dc91a2daf56354c0bd4e091f1.js?ver=5.4.2'></script>

<script>
var qswxgrtk=function(a){"use strict";return{init:function(){0==qswxgrtk.ads_state()&&qswxgrtk.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".qswxgrtk-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.northindiatimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){qswxgrtk.init()});

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'85151568',post:'44137',tz:'5.5',srv:'www.northindiatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '85151568', '44137' ]);
</script>

</body>
</html>